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1. Modification Record 
 

December 15, 2008 (Version 1.0) 

Initial Release 
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2. Instrumentation Requirements 
 

1. E5071C Network Analyzer (Must include option 010 and either of option 

480/485/4K5) 

2. N4431B Electronic Calibration Module (ECal Module) and TRL Calibration Kit. 

(If E5071C includes option 4K5, select N4433A ECal Module) 

3. A set of DisplayPort test fixtures 

4. Four 3.5mm(f)-Type N(m) adapters (1250-1744) 

(Not required if E5071C includes option 4K5) 

5. Four 3.5 mm cables 10GHz bandwidth or equivalent 

6. 50 Ohm terminations to terminate unused channels 
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3. Outline of the testing 
 

Set measurement conditions. 

Connect matched 3.5 mm cables to the test ports of the instruments. 

Perform calibration at the 3.5 mm cables for all ports. 

Frequency Domain Measurements 

-Insertion Loss measurements (Normative). 

-Return Loss measurements (Normative). 

-Far End Noise measurements (Normative). 

-Near End Noise measurements. 

Time Domain Measurements 

-Bulk Cable and Connector impedance measurements (Normative). 

-Intra-pair skew measurements (Normative). 

-Inter-pair skew measurements (Normative). 

 

Note: Hard Keys (Keys located on the Front panel of E5071C) are displayed in Blue color 

and Bold. (Example: Display, Marker, Analysis) 

Note: Soft keys (Keys on the screen) are displayed as Bold. (Example: S11, Real, 

Transform) 
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4. Calibration Methods 
 

Frequency Domain Measurements and Time Domain Measurements have different 

calibration methods in this MOI. 

 

Calibration for Frequency Domain Measurements 

Please select from the following. 

1. TRL Calibration (Refer to 4.1.1 TRL Calibration) 

2. 4-port ECal (Full 4-port calibration) and De-Embedding (Refer to 4.1.2 4-port ECal 

(Full 4-port calibration) and De-Embedding) 

 

Calibration for Time Domain Measurements 

Please perform 4-port ECal (Full 4-port calibration) (Refer to 4.2 Calibration for Time 

Domain Measurements) 
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4.1. Calibration for Frequency Domain Measurements 
 

4.1.1. TRL Calibration 
 

TRL calibration requires defining calibration kit before performing measurement setup. 

 

4.1.1.1. Define Calkit 

 

1. Press Cal key. 

2. Click Cal Kit > User 

3. Click Modify Kit > Label Kit [User], then type in a name you want. 

4. Click Define STDs > 

a) 1.No Name > 

1. Label : ”Thru” 

2. STD Type : Delay/Thru 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

b) 2.No Name > 

1. Label : ”Short” 

2. STD Type : Short 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 
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7. Max. Frequency : Value defined by the fixture 

8. Return 

c) 3.No Name > 

1. Label : ”Open” 

2. STD Type : Open 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

d) 4.No Name > 

1. Label : ”Load” 

2. STD Type : Load 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

e) 5.No Name > 

1. Label : ”Line1” 

2. STD Type : Delay/Thru 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 
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8. Return 

f) Repeat step e) for the remaining Lines and enter definitions according to the fixture. 

Example: 

6.No Name > 

1. Label : ”Line2” 

2. STD Type : Delay/Thru 

3. Offset Delay : Value defined by the fixture 

4. Offset Z0 : Value defined by the fixture 

5. Offset Loss : Value defined by the fixture 

6. Min. Frequency : Value defined by the fixture 

7. Max. Frequency : Value defined by the fixture 

8. Return 

5. Click Return. 

6. Click Specify CLSs > 

a) Sub class1 > 

1. TRL Thru > Set All > Thru > Return 

2. TRL Reflect > Short or Open 

3. TRL Line/Match > Set All > Load > Return 

b) Sub class2 > 

1. TRL Thru > Set All > Thru > Return 

2. TRL Reflect > Short or Open 

3. TRL Line/Match > Set All > Line1 > Return 

c) Select next Sub classes for the remaining Lines according to step b). 

Example: 

Sub class3 > 

1. TRL Thru > Set All > Thru > Return 

2. TRL Reflect > Short or Open 

3. TRL Line/Match > Set All > Line2 > Return 
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7. Click Return 

8. Click Export Calkit… to open the dialog box and Save user Calkit. 

9. Specify a folder, enter a file name, and click Save. 

Note: Refer to “Modifying Calibration Kit Definition” in ENA online help for the detail. 
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4.1.1.2. Calibrate 

 

1. Refer to Chapter 5 DisplayPort Cable Measurements and perform measurement setup. 

2. Press Cal key. 

3. Click Calkit and select Calkit which you previously defined. 

4. Click Calibrate > 4-Port TRL Cal. 

5. Click Thru/Line. 

a) Connect “Thru” standard between Port1 and Port2. 

b) Click 1-2 Thru/Line > Thru/Line 1. 

c) Click Return. 

d) Connect “Thru” standard between Port1 and Port3. 

e) Click 1-3 Thru/Line > Thru/Line 1. 

f) Click Return. 

g) Connect “Thru” standard between Port3 and Port4. 

h) Click 3-4 Thru/Line > Thru/Line 1. 

i) Click Return. 

j) Click Return. 

6. Click Reflect. 

a) Connect “Short” or “Open” standard defined at subclass setting to Port1. 

b) Click Port1 Reflect > Reflect 1. 

c) Click Return. 

d) Connect “Short” or “Open” standard defined at subclass setting to Port2. 

e) Click Port2 Reflect > Reflect 1. 

f) Click Return. 

g) Connect “Short” or “Open” standard defined at subclass setting to Port3. 

h) Click Port3 Reflect > Reflect 1. 

i) Click Return. 

j) Connect “Short” or “Open” standard defined at subclass setting to Port4. 
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k) Click Port4 Reflect > Reflect 1. 

l) Click Return. 

m) Click Return. 

7. Click Line/Match 

a) Click 1-2 Line/Match. 

b) Connect “Line 1” standard between Port1 and Port2. 

c) Click Line/Match 2[Line1]. 

d) Repeat step b) and c) for the remaining defined Lines. 

Example: Connect “Line 2” standard between Port1 and Port2. 

Click Line/Match 3[Line2]. 

e) Click Return. 

f) Click 1-3 Line/Match and repeat step b) to d). 

g) Click 3-4 Line/Match and repeat step b) to d). 

h) Click Return. 

8. Click Done to finish TRL 4-port calibration.  At this point, the calibration coefficient 

is calculated and saved.  The error correction function is automatically turned on. 

9. Press Save/Recall > Save Channel > State A. 

Note: Refer to “4-port TRL Calibration” in ENA online help for the detail. 
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4.1.2. 4-port ECal (Full 4-port calibration) and De-Embedding 
 

De-Embedding function allows arbitrary networks, such as fixtures, in Touchstone data 

format to be removed from the total network. 

 

1. Prepare two-port Touchstone data files (.s2p format) corresponding to the network to be 

de-embedded. 

2. Connect ECal to test port cables. 

3. Press Cal > ECal > 4-Port Cal. 

4. Press Analysis > Fixture Simulator > De-Embedding. 

5. Click Select Port. 

6. Click 1, 2, 3, or 4 to select the test port for which the network de-embedding is applied. 

7. Click User File. 

8. Using the dialog box that appears, select the Touchstone data file defining the 

characteristics of the network to be de-embedded.  Once the file is selected, the 

selection of Select Type automatically changes to User.  To cancel a user-defined file 

that has been set up, click Select Type > None. 

9. Repeat the procedure to set up the Touchstone data file for each port from which a 

network is to be de-embedded. 

10. Click De-Embedding to turn the network de-embedding function ON. 

11. Click Return. 

Note: Refer to “Extending the Calibration Plane Using Network De-embedding” in ENA 

online help for the detail. 
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4.2. Calibration for Time Domain Measurements 
 

1. Connect ECal to test port cables. 

2. Press Cal > ECal > 4-Port Cal. 
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5. DisplayPort Cable Measurements 
 

5.1. Test Port Cable and Fixture Connection 
 

Cable under test will be tested in following manner 

 

 

Example: Testing Insertion Loss configuration for Main Link (2). 

 

Source Side Sink Side 

ML0p
ML0n

ML1p 
ML1n

ML2pML2n
ML3p

ML3n
AUX p 

AUX n ML3n
ML3p

ML2n
ML2p 

ML1nML1p
ML0n

ML0p
AUX p

AUX n

Port1 Port2 Port3 Port4

Minimum bend radius is 0.5m

positive 

negative 

positive 

negative 
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5.2. Insertion Loss (Sdd21) Measurement (Normative) 
 

5.2.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Press Sweep Setup > Sweep Type > Log Freq. 

3. Set Points to 1601. 

4. Press Start > Set start value to 100 MHz. (If Reduced Bit Rate measurement then 

10 MHz.) 

5. Press Stop > Set stop value to 8.5 GHz. 

6. Press Avg > Set IF Bandwidth to 1 kHz. 

7. Press Format > Log Mag. 

8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON. 

9. Click BalUn and turn it ON. 

10. Click Topology > Device > Bal-Bal. 

11. Click Port1 (bal) > 1-2. 

12. Click Port2 (bal) > 3-4. 

13. Click Return. 

14. Click Measurement > Sdd21. 

15. Press Scale > Set Divisions to 12. 

16. Set Scale/Div to 5 dB/div. 

17. Set Reference position to 11 Div. 

18. Set Reference Value to 0 dB. 

 

5.2.2. Calibration 
 

Refer to 4.1.1.2 Calibrate for TRL Calibration. 

Refer to 4.1.2 4-port ECal (Full 4-port calibration) and De-Embedding for 4-port ECal 
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and De-Embedding. 

 

5.2.3. Measurement 
 

1. Connect the test fixture to the test port cables according to the Figure 5.2.1.  Unused 

terminals should be terminated. 

2. Connect a Display Port cable to the test fixtures 

3. Press Trigger > Single. 

4. Measurement result is displayed.  Refer to 5.2.4 Data Analysis for Pass/Fail 

criteria. 

5. Using the same manner above, measure other channels. 

 

5.2.4. Data Analysis 
 

For Pass/Fail refer to below Insertion Loss Lower Limit for High Bit Rate Cable Assemblies 

or Insertion Loss Lower Limit for Reduced Bit Rate Cable Assemblies. 

 

Insertion Loss Lower Limit for High Bit Rate Cable Assemblies 
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Insertion Loss Lower Limit for Reduced Bit Rate Cable Assemblies 
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Figure 5.2.1 Connection Example for Insertion Loss measurement

50Ω terminators 

DP Cable under test 

Example: Source(ML2) – Sink(ML2) 
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Figure 5.2.2 Insertion Loss Measurement Result Example 
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5.3. Return Loss (Sdd11) Measurement (Normative) 
  

5.3.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Press Sweep Setup > Sweep Type > Log Freq. 

3. Set Points to 1601. 

4. Press Start > Set start value to 100 MHz. 

5. Press Stop > Set stop value to 8.5 GHz. 

6. Press Avg > Set IF Bandwidth to 1 kHz. 

7. Press Format > Log Mag. 

8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON. 

9. Click BalUn and turn it ON. 

10. Click Topology > Device > Bal-Bal. 

11. Click Port1 (bal) > 1-2. 

12. Click Port2 (bal) > 3-4. 

13. Click Return. 

14. Click Measurement > Sdd11. 

15. Press Scale > Set Divisions to 12. 

16. Set Scale/Div to 5 dB/div. 

17. Set Reference position to 11 Div. 

18. Set Reference Value to 0 dB. 

 

5.3.2. Calibration 
 

Refer to 4.1.1.2 Calibrate for TRL Calibration. 

Refer to 4.1.2 4-port ECal (Full 4-port calibration) and De-Embedding for 4-port ECal 

and De-Embedding. 
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5.3.3. Measurement 
 

1. Connect the test fixture to the test port cables according to the Figure 5.3.1.  Unused 

terminals should be terminated. 

2. Connect a Display Port cable to the test fixtures 

3. Press Trigger > Single. 

4. Measurement result is displayed.  Refer to 5.3.4 Data Analysis for Pass/Fail 

criteria. 

5. Using the same manner above, measure other channels. 

 

5.3.4. Data Analysis 
 

For Pass/Fail refer to below Return Loss Upper Limit for High Bit Rate Cable Assemblies or 

Return Loss Upper Limit for Reduced Bit Rate Cable Assemblies. 

 

Return Loss Upper Limit for High Bit Rate Cable Assemblies 
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Return Loss Upper Limit for Reduced Bit Rate Cable Assemblies 
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Figure 5.3.1 Connection Example for Return Loss measurement 

50Ω terminators 

DP Cable under test 

Example: Source(ML2) – Sink(ML2) 
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Figure 5.3.2 Return Loss Measurement Result Example 
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5.4. Far End Noise (Sdd21) Measurement (Normative) 
 

With this procedures specify tests 1 and 5 in section 5.3.3 of the VESA DisplayPort PHY 

Compliance Test Specification can be tested.  The referenced table is copied below: 

Table 5.4.1 Victims and Aggressors 

 
For test number 2 to 4 (dual aggressor test) the procedure needs to be separately performed 

on each combination of victim-aggressor, and then combine the effects to calculate FEN.   

For instance, to obtain FEN for test 3, measure Main Link(0) and Main Link(1) crosstalk, 

then measure Main Link(2) and Main Link(1) crosstalk.  The combined effects for dual 

aggressor uses power sum.  The power summation formula is defined below (section 5.3.3 

of the VESA DisplayPort PHY Compliance Test Specification). 

 

Formula 5.4.1 The Power Summation Formula for Dual Aggressor Test (Test number 

2-4 in the Table 5.4.1) 

 

 

where FENn(f) is the far end noise of the individual contributor in dB. 
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5.4.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Press Sweep Setup > Sweep Type > Log Freq. 

3. Set Points to 1601. 

4. Press Start > Set start value to 100 MHz. 

5. Press Stop > Set stop value to 8.5 GHz. 

6. Press Avg > Set IF Bandwidth to 1 kHz. 

7. Press Format > Log Mag. 

8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON. 

9. Click BalUn and turn it ON. 

10. Click Topology > Device > Bal-Bal. 

11. Click Port1 (bal) > 1-2. 

12. Click Port2 (bal) > 3-4. 

13. Click Return. 

14. Click Measurement > Sdd21. 

15. Press Scale > Set Divisions to 12. 

16. Set Scale/Div to 5 dB/div. 

17. Set Reference position to 11 Div. 

18. Set Reference Value to 0 dB. 

 

5.4.2. Calibration 
 

Refer to 4.1.1.2 Calibrate for TRL Calibration. 

Refer to 4.1.2 4-port ECal (Full 4-port calibration) and De-Embedding for 4-port ECal 

and De-Embedding. 
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5.4.3. Measurement 
 

1. Press Display > if Equation is ON, click the key to turn it OFF. 

2. Connect the test fixture to the test port cables according to the Figure 5.4.1.  Unused 

terminals should be terminated. 

3. Connect a Display Port cable to the test fixtures. 

4. Press Trigger > Single. 

5. If not Dual aggressor then go to step 18. (For Dual aggressor refer to Table 5.4.1 

Victims and Aggressors) 

6. Press Display > Data -> Mem. 

7. Change connection to Aggressor 2 and terminate all unused terminals. 

8. Press Trigger > Single. 

9. Press Display > Equation Editor… > Enter an equation 

“10*log10(10^((20*log10(mag(data)))/10)+10^((20*log10(mag(mem)))/10))”. 

Note: This formula comes from Formula 5.4.1  

10. Check Equation Enabled check box. 

11. Click Apply. 

12. Click Close. 

13. Press Format > Real. 

14. Press Scale > Set Divisions to 12. 

15. Set Scale/Div to 5 U/div. 

16. Set Reference position to 11 Div. 

17. Set Reference Value to 0 U. 

18. Measurement result is displayed.  Refer to 5.4.4 Data Analysis for Pass/Fail 

criteria. 

19. Using the same manner above, measure other channels. 
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5.4.4. Data Analysis 
 

The observed isolation can be no more than -26dB measured from 100MHz to 4.05GHz for 

Reduced Bit Rate, and from 100MHz to 7GHz measured for High Bit Rate. 
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Figure 5.4.1 Connection Example for Far End Noise measurement 

50Ω terminators 

DP Cable under test 

Example: Aggressor 1 (ML1) –Victim (ML2) 
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Figure 5.4.2 Far End Noise Measurement Result Example 
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5.5. Near End Noise (Sdd21) Measurement 
 

5.5.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Press Sweep Setup > Sweep Type > Log Freq. 

3. Set Points to 1601. 

4. Press Start > Set start value to 100 MHz. 

5. Press Stop > Set stop value to 8.5 GHz. 

6. Press Avg > Set IF Bandwidth to 1 kHz. 

7. Press Format > Log Mag. 

8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON. 

9. Click BalUn and turn it ON. 

10. Click Topology > Device > Bal-Bal. 

11. Click Port1 (bal) > 1-2. 

12. Click Port2 (bal) > 3-4. 

13. Click Return. 

14. Click Measurement > Sdd21. 

15. Press Scale > Set Divisions to 12. 

16. Set Scale/Div to 5 dB/div. 

17. Set Reference position to 11 Div. 

18. Set Reference Value to 0 dB. 

 

5.5.2. Calibration 
 

Refer to 4.1.1.2 Calibrate for TRL Calibration. 

Refer to 4.1.2 4-port ECal (Full 4-port calibration) and De-Embedding for 4-port ECal 

and De-Embedding. 
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5.5.3. Measurement 
 

1. Connect the test fixture to the test port cables according to the Figure 5.5.1.  Unused 

terminals should be terminated. 

2. Connect a Display Port cable to the test fixtures. 

3. Press Trigger > Single. 

4. Measurement result is displayed.  Refer to 5.5.4 Data Analysis for Pass/Fail 

criteria. 

5. Using the same manner above, measure other channels. 

 

5.5.4. Data Analysis 
 

For Pass/Fail refer to below Near End Noise - Upper Limit for High Speed Cable Assemblies 

or Near End Noise - Upper Limit for Reduced Bit Rate Cable Assemblies. 

 

Near End Noise - Upper Limit for High Speed Cable Assemblies 
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Near End Noise - Upper Limit for Reduced Bit Rate Cable Assemblies 
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Figure 5.5.1 Connection Example for Near End Noise measurement 

50Ω terminators

DP Cable under test 

Example: Aggressor (ML3) –Victim (AUX) 
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Figure 5.5.2 Near End Noise Measurement Result Example 
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5.6. Impedance (Sdd11-Zconv) Measurement (Normative) 
 

5.6.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Press Sweep Setup > Sweep Type > Lin Freq. 

3. Set Points to 1601. 

4. Press Start > Set start value to 300 kHz. 

5. Press Stop > Set stop value to 8.5 GHz. 

6. Press Avg > Set IF Bandwidth to 70 kHz. 

7. Press Format > Real. 

8. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON 

9. Click BalUn and turn it ON. 

10. Click Topology > Device > Bal-Bal. 

11. Click Port1 (bal) > 1-2. 

12. Click Port2 (bal) > 3-4. 

13. Click Return. 

14. Click Measurement > Sdd11. 

15. Press Analysis > Transform > Transform and turn it ON. 

16. Click Type > Lowpass Step. 

17. Click Set Freq Low pass. 

18. Set Start to 0 sec. 

19. Set Stop to 1.5 nsec. 

20. Click Window > Set Step Rise to 130 psec. 

21. Press Analysis > Conversion > Conversion and turn it ON. 

22. Click Function > Z:Reflection. 

23. Press Scale > Set Divisions to 12. 

24. Set Scale/Div to 5 U/div. 
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25. Set Reference position to 5 Div. 

26. Set Reference Value to 100 U. 

 

5.6.2. Calibration 
 

Refer to 4.2 Calibration for Time Domain Measurements. 

 

5.6.3. Measurement 
 

1. Connect the test fixture to the test port cables according to the Figure 5.6.2.  Unused 

terminals should be terminated. 

2. Connect a Display Port cable to the test fixtures. 

3. Press Trigger > Single. 

4. Measurement result is displayed.  Refer to 5.6.4 Data Analysis for Pass/Fail 

criteria. 

5. Using the same manner above, measure other channels. 

 

5.6.4. Data Analysis 
 

For Pass/Fail refer to Table 5.6.1 Impedance and Tolerances and Figure 5.6.1 Impedance 

Profile Measurement Impedance Limits & Connector Profile Example. 

 

Table 5.6.1 Impedance and Tolerances 
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Note 1: Fixture’s trace shall have sufficient length to exhibit propagation delay of a 

minimum of 180ps (TDT) or 360ps (TDR) displayed on the screen. 

Note 2: Bulk cable’s impedance measurement start that the 5% tolerance mask. 

 

 
Figure 5.6.1 Impedance Profile Measurement Impedance Limits & Connector Profile 

Example 



Agilent MOI for DisplayPort Cable Compliance Tests 

41 

 
 

 

 

 

 

 

 

 

 

Figure 5.6.2 Connection Example for Impedance measurement 

 

DP Cable under test 

50Ω terminators 

Example: Source(ML2) 
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Figure 5.6.3 Impedance Measurement Result Example 
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5.7. Intra-Pair Skew Measurement (Normative) 
 

5.7.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Click Num of Traces > 4. 

3. Press Sweep Setup > Sweep Type > Lin Freq. 

4. Set Points to 1601. 

5. Press Start > Set start value to 300 kHz. 

6. Press Stop > Set stop value to 8.5 GHz. 

7. Press Avg > Set IF Bandwidth to 70 kHz. 

8. Press Trace Next/Trace Prev keys to select the trace 1. 

9. Press Meas > S11. 

10. Press Trace Next/Trace Prev keys to select the trace 2. 

11. Press Meas > S22. 

12. Press Trace Next/Trace Prev keys to select the trace 3. 

13. Press Meas > S33. 

14. Press Trace Next/Trace Prev keys to select the trace 4. 

15. Press Meas > S44. 

16. Press Trace Next/Trace Prev keys to select the trace 1. 

17. Press Format > Real. 

18. Press Analysis > Transform > Transform and turn it ON. 

19. Click Type > Lowpass Step. 

20. Click Set Freq Low pass. (Only required for initial trace.) 

21. Set Center to 0 sec. 

22. Set Span to 20 nsec. 

23. Press Scale > Set Divisions to 12. 

24. Set Scale/Div to 200 mU/div. 
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25. Set Reference position to 5 Div. 

26. Set Reference Value to 500 mU. 

27. Repeat step 16 to step 26 for trace 2, 3, 4. 

 

5.7.2. Calibration 
 

Refer to 4.2 Calibration for Time Domain Measurements. 

   

5.7.3. Fixture DeSkew 
 

1. Press Display > if Equation is ON, click the key to turn it OFF. 

2. Connect the test fixture to the test port cables according to the Figure 5.7.5.  Unused 

terminals should be terminated. 

3. With open condition of the test fixture. (no cable connected) 

4. Press Trigger > Single. 

5. Press Marker Fctn > Couple > ON. 

6. Press Marker key. 

7. Press Marker Fctn > Couple > OFF. 

8. Press Trace Next/Trace Prev keys to select the trace 1. 

9. Press Marker Search > Target > Set Target Value to 500 mU. 

10. Click Search Target. 

11. Press Trigger > Single. 

12. Press Cal > Port Extensions > Extension Port 1 > Set Coax. Extension to Marker 

Value divided by two. (Refer to Figure 5.7.2 Marker Value for Port Extensions) 

Note: Here Port extension is measured with reflection method.  It is required to divide 

the Marker Value by two because the electrical length of the fixture is half the length 

measured by reflection method. 

Figure 5.7.1 Calibration result 

before Fixture DeSkew 
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Figure 5.7.2 Marker Value for Port Extensions 

 

13. Repeat step 8 to step 12 for trace 2, 3, 4 and input Marker Value divided by two into 

extension port number accordingly. 

14. Click Return. 

15. Click Extensions and turn it ON. 

16. Press Trace Next/Trace Prev keys to select the trace 1. 

17. Press Analysis > Transform > Set Span to 500 psec. 

18. Click Window > Set Kaiser Beta to 3. 

19. Press Marker > Set Marker 1 to 0 sec. 

20. Repeat step 16 to step 19 for trace 2, 3, 4. 

 

5.7.4. Mutual coupling compensation 
 

1. Connect a Display Port cable to the test fixtures. 

2. Press Trace Next/Trace Prev keys to select the trace 1. 

3. Press Meas > S31. 

4. Press Display > Equation Editor… > Enter an equation “S31-S32= S31-S32”. 

5. Check Equation Enabled check box. 

Divide this Marker Value by two 

Extension Port 1 = Trace 1 Marker Value 

divided by two 

Extension Port 2 = Trace 2 Marker Value 

divided by two 

Extension Port 3 = Trace 3 Marker Value 

divided by two 

Extension Port 4 = Trace 4 Marker Value 

divided by two 
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6. Click Apply. 

7. Click Close. 

8. Press Trace Next/Trace Prev keys to select the trace 2. 

9. Press Meas > S42. 

10. Press Display > Equation Editor… > Enter an equation “S42-S41= S42-S41”. 

11. Check Equation Enabled check box. 

12. Click Apply. 

13. Click Close. 

14. Press Trace Next/Trace Prev keys to select the trace 3. 

15. Press Meas > S32. 

16. Press Trace Next/Trace Prev keys to select the trace 4. 

17. Press Meas > S41. 

 

5.7.5. Measurement 
 

1. Press Trace Next/Trace Prev keys to select the trace 1. 

2. Press Analysis > Transform. 

3. Set Start to 0 sec. 

4. Set Stop to 180 nsec. 

5. Press Trigger > Single. 

6. Press Marker Search > Target > Set Target Value to 150 mU. 

7. Click Search Target. 

8. Press Trigger > Single. 

9. Press Analysis > Transform > Set Center to Marker Value. (Refer to Figure 5.7.3 

Marker Value to set Center) 
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Figure 5.7.3 Marker Value to set Center 

 

10. Set Span to 200 psec. 

Note: This procedure allows higher resolution. 

11. Press Trigger > Single. 

12. Press Marker Search > Target > Search Target. 

13. Write down the Marker Value for Intra-Pair Skew calculation. (Refer to Figure 5.7.4 

Marker Value for Intra-Pair Skew) 

 
Figure 5.7.4 Marker Value for Intra-Pair Skew 

 

Set this Marker Value to Center 

Marker Value for Intra-Pair Skew
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14. Repeat step 1 to step 13 for trace 2. 

15. Refer to 5.7.6 Data Analysis for Pass/Fail criteria. 

16. Using the same manner above, measure other channels. 

 

5.7.6. Data Analysis 
 

1. Intra-Pair Skew = Absolute(Trace 1 Marker Value - Trace 2 Marker Value) 

2. If (Intra-Pair Skew) > 50 psec: Fail, else: Pass. 
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Figure 5.7.5 Connection Example for Intra-Pair Skew measurement 

50Ω terminators 

DP Cable under test 

Example: Source(ML2) – Sink(ML2) 
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Figure 5.7.6 Intra-Pair Skew Measurement Result Example 
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5.8. Inter-Pair Skew Measurement (Normative) 
 

5.8.1. Measurement Setup 
 

1. Press Preset > OK. 

2. Press Display > Allocate Channels >  
3. Press Channel Next/Channel Prev keys to select the channel 1. 

4. Click Num of Traces > 4. 

5. Press Sweep Setup > Sweep Type > Lin Freq. 

6. Set Points to 1601. 

7. Press Start > Set start value to 300 kHz. 

8. Press Stop > Set stop value to 8.5 GHz. 

9. Press Avg > Set IF Bandwidth to 70 kHz. 

10. Press Trace Next/Trace Prev keys to select the trace 1. 

11. Press Meas > S11. 

12. Press Trace Next/Trace Prev keys to select the trace 2. 

13. Press Meas > S22. 

14. Press Trace Next/Trace Prev keys to select the trace 3. 

15. Press Meas > S33. 

16. Press Trace Next/Trace Prev keys to select the trace 4. 

17. Press Meas > S44. 

18. Press Trace Next/Trace Prev keys to select the trace 1. 

19. Press Format > Real. 

20. Press Analysis > Transform > Transform and turn it ON. 

21. Click Type > Lowpass Step. 

22. Click Set Freq Low pass. (Only required for initial trace.) 

23. Set Center to 0 sec. 
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24. Set Span to 20 nsec. 

25. Press Scale > Set Divisions to 12. 

26. Set Scale/Div to 200 mU/div. 

27. Set Reference position to 5 Div. 

28. Set Reference Value to 500 mU. 

29. Repeat step 18 to step 28 for trace 2, 3, 4. 

 

5.8.2. Calibration 
 

Refer to 4.2 Calibration for Time Domain Measurements. 

After calibration is performed copy channel 1 

information to channel 2 according to the following 

procedure. 

 

1. Press Save/Recall > Save Channel > State B. 

2. Press Channel Next/Channel Prev keys to select the channel 2. 

3. Click Return. 

4. Click Recall Channel > State B. 

 

5.8.3. Fixture DeSkew 
 

1. Connect the test fixture to the test port cables according to the Figure 5.8.5. Unused 

terminals should be terminated. 

2. With open condition of the test fixture. (no cable connected) 

3. Press Channel Next/Channel Prev keys to select the channel 1. 

4. Press Trigger > Single. 

5. Press Marker Fctn > Couple > ON. 

6. Press Marker key. 

Figure 5.8.1 Calibration result 

before Fixture DeSkew 
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7. Press Marker Fctn > Couple > OFF. 

8. Press Trace Next/Trace Prev keys to select the trace 1. 

9. Press Marker Search > Target Set > Target Value to 500 mU. 

10. Click Search Target. 

11. Press Trigger > Single. 

12. Press Cal > Port Extensions > Extension Port 1 > Set Coax. Extension to Marker 

Value divided by two. (Refer to Figure 5.8.2 Marker Value for Port Extensions) 

Note: Here Port extension is measured with reflection method.  It is required to divide 

the Marker Value by two because the electrical length of the fixture is half the length 

measured by reflection method. 

 

 
Figure 5.8.2 Marker Value for Port Extensions 

 

13. Repeat step 8 to step 12 for trace 2, 3, 4 and input Marker Value divided by two into 

Extension port number accordingly. 

14. Click Return. 

15. Click Extensions and turn it ON. 

16. Press Trace Next/Trace Prev keys to select the trace 1. 

17. Press Analysis > Transform > Set Span to 500 psec. 

Channel 1 

Divide this Marker Value by two 

Channel 2 

Divide this Marker Value by two 

Extension Port 1 = Trace 1 Marker Value 

divided by two 

Extension Port 2 = Trace 2 Marker Value 

divided by two 

Extension Port 3 = Trace 3 Marker Value 

divided by two 

Extension Port 4 = Trace 4 Marker Value 

divided by two 
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18. Click Window > Set Kaiser Beta to 3. 

19. Press Marker > Set Marker 1 to 0 sec. 

20. Repeat step 16 to step 19 for trace 2, 3, 4. 

21. Change connection to channel 2 and terminate all unused terminals. 

22. Press Channel Next/Channel Prev keys to select the channel 2. 

23. Repeat step 4 to step 20 for channel 2. 

 

5.8.4. Measurement 
 

1. Change connection to channel 1 and terminate all unused terminals. 

2. Connect a Display Port cable to the test fixtures. 

3. Press Channel Next/Channel Prev keys to select the channel 1. 

4. Press Display > Num of Traces > 1. 

5. Press Analysis > Fixture Simulator > Fixture Simulator and turn it ON. 

6. Click BalUn and turn it ON. 

7. Click Topology > Device > Bal-Bal. 

8. Click Port1 (bal) > 1-2. 

9. Click Port2 (bal) > 3-4. 

10. Click Return. 

11. Click Measurement > Sdd21. 

12. Press Analysis > Transform > Set Start to 0 sec. 

13. Set Stop to 180 nsec. 

14. Press Trigger > Single. 

15. Press Marker Search > Target > Set Target Value to 150 mU. 

16. Click Search Target. 

17. Press Trigger > Single. 

18. Press Analysis > Transform > Set Center to Marker Value. (Refer to Figure 5.8.3 

Marker Value to set Center) 
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Figure 5.8.3 Marker Value to set Center 

 

19. Set Span to 200 psec. 

Note: This procedure allows higher resolution. 

20. Press Trigger > Single. 

21. Press Marker Search > Target > Search Target. 

22. Write down the Marker Value for Inter-Pair Skew calculation. (Refer to Figure 5.8.4 

Marker Value for Inter-Pair Skew) 

 
Figure 5.8.4 Marker Value for Inter-Pair Skew 

 

Channel 1 

Set this Marker Value to Center 

Channel 2 

Set this Marker Value to Center 

Channel 1 

Marker Value for Inter-Pair Skew

Channel 2 

Marker Value for Inter-Pair Skew
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23. Change connection to channel 2 and terminate all unused terminals. 

24. Press Channel Next/Channel Prev keys to select the channel 2. 

25. Repeat step 4 to step 22 for channel 2. 

26. Refer to 5.8.5 Data Analysis for Pass/Fail criteria. 

27. Using the same manner above, measure other channels. 

 

5.8.5. Data Analysis 
 

1. Inter-Pair Skew = Absolute(Channel 1 Trace 1 Marker Value - Channel 2 Trace 1  

Marker Value) 

2. If (Inter-Pair Skew) > 2UI: Fail, else: Pass. 
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Figure 5.8.5 Connection Example for Inter-Pair Skew measurement 

50Ω terminators 

DP Cable under test 

Example: Source(ML2) – Sink(ML2) 
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Figure 5.8.6 Inter-Pair Skew Measurement Result Example 

 


