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Warranty
The material contained in this docu-
ment is provided “as is,” and is subject 
to being changed, without notice, in 
future ed itions. Further, to the maxi-
mum extent permitted by applicable 
law, Keysight d isclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, includ ing but not 
l imited to the implied warranties of 
merchantabil ity and fitness for a par-
ticular purpose. Keysight shall not be 
l iable for errors or for incidental or 
consequential damages in connection 
with the furnishing, use, or perfor-
mance of this document or of any infor-
mation contained herein. Should 
Keysight and the user have a separate 
written agreement with warranty terms 
covering the material in this document 
that confl ict with these terms, the war-
ranty terms in the separate agreement 
shall control.

Technology Licenses 
The hardware and/or software described in 
this document are furnished under a license 
and may be used or copied only in accor-
dance with the terms of such license.

U.S. Government Rights
The Software is “commercial computer soft-
ware,” as defined by Federal Acquisition 
Regulation (“FAR”) 2.101. Pursuant to FAR 
12.212 and 27.405-3 and Department of 
Defense FAR Supplement (“DFARS”) 
227.7202, the U.S. government acquires 
commercial computer software under the 
same terms by which the software is cus-
tomarily provided to the public. Accordingly, 
Keysight provides the Software to U.S. gov-
ernment customers under its standard com-
mercial license, which is embodied in its 
End User License Agreement (EULA), a copy 
of which can be found at 
http://www.keysight.com/find/sweula. 
The license set forth in the EULA represents 
the exclusive authority by which the U.S. 
government may use, modify, distribute, or 
disclose the Software. The EULA and the 
license set forth therein, does not require or 
permit, among other things, that Keysight: 
(1) Furnish technical information related to 
commercial computer software or commer-
cial computer software documentation that 
is not customarily provided to the public; or 
(2) Relinquish to, or otherwise provide, the 
government rights in excess of these rights 
customarily provided to the public to use, 
modify, reproduce, release, perform, dis-
play, or disclose commercial computer soft-
ware or commercial computer software 
documentation. No additional government 
requirements beyond those set forth in the 
EULA shall apply, except to the extent that 
those terms, rights, or licenses are explicitly 
required from all providers of commercial 
computer software pursuant to the FAR and 
the DFARS and are set forth specifically in 
writing elsewhere in the EULA. Keysight 
shall be under no obligation to update, 
revise or otherwise modify the Software. 
With respect to any technical data as 
defined by FAR 2.101, pursuant to FAR 
12.211 and 27.404.2 and DFARS 227.7102, 
the U.S. government acquires no greater 
than Limited Rights as defined in FAR 27.401 
or DFAR 227.7103-5 (c), as applicable in any 
technical data.

Safety Notices

CAUTION

A CAUTION notice denotes a hazard. 
It calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or 
adhered to, could result in damage 
to the product or loss of important 
data. Do not proceed beyond a CAU-
TION notice until the indicated con-
ditions are fully understood and 
met.

WARNING

A WARNING notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the l ike 
that, if not correctly performed or 
adhered to, could resul t in personal 
injury or death. Do not proceed 
beyond a WARNING notice until the 
ind icated cond itions are fully 
understood and met.

http://www.keysight.com/find/sweula
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Infiniium 90000A Series Oscilloscopes—At a Glance

Ease of use with high performance

The Infiniium oscilloscopes combine unprecedented ease-of use with 
high-performance digitizing oscilloscope functionality to simplify your design and 
analysis measurement tasks

• Traditional oscilloscope front-panel interface provides direct access to the 
controls needed for most troubleshooting tasks

Model Band wid th Maximum sampling rate 
on 4 ch

DSO/DSA 91304A 13 GHz 40 GSa/s

DSO/DSA 91204A 12 GHz 40 GSa/s

DSO/DSA 90804A 8 GHz 40 GSa/s

DSO/DSA 90604A 6 GHz 20 GSa/s*

DSO/DSA 90404A 4 GHz 20 GSa/s*

DSO/DSA 90254A 2.5 GHz 20 GSa/s*

* DSA models come standard with 50 Mpts of memory on 4 channels
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• User interface with menus, windows, dialog boxes, toolbars, and wizards 
provides easy access to dozens of configuration and analysis tools, ensuring 
you can set up and make the most complex measurements

• Models with bandwidths from 2.5 GHz to 13 GHz

Display shows waveforms and user interface
• User interface allows direct interaction with waveforms, including 

drag-and-drop positioning and instant waveform zoom

• Touch screen display allows oscilloscope operation without an external 
pointing device

• Waveforms are displayed in color, making correlation easy

• Current configuration parameters displayed near the waveform display area are 
color-coded to make identification easy

• Menus and toolbars simplify complex measurement setups

Acquisition and general controls start and stop the oscilloscope and do 
basic setup
• Run and stop controls for continuous or single acquisitions

• Clear display before one or more acquisitions

• Default setup and Autoscale set initial configuration

Disk drive for saving and restoring setups and measurement results
• Store measurement displays for inclusion in reports and test setup guides

• Store oscilloscope setups to repeat tests another time

• Hard disk stores oscilloscope operating system

Trigger setup controls set mode and basic parameters
• Select Edge, Glitch, or Advanced Modes

• Choose input source and slope

• Use auxiliary trigger to increase triggering flexibility

Vertical controls set attenuation and position
• Color-coded knobs make it easy to find the controls that affect each waveform

Marker and quick measurements help measure waveform parameters
• Waveform markers 1 and 2 to check voltage or Δ-time at any point on the 

displayed waveform
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In This Book
This book provides the information you need to begin using the Infiniium 90000A 
Series oscilloscopes.

Chapter 1, “Setting Up the Oscilloscope,” starting on page 9 includes power and 
air flow requirements, plus other setup information.

Chapter 2, “Using the Oscilloscope,” starting on page 25 gives an overview of the 
front and back panel inputs and outputs, front-panel controls, and user interface, 
and tells you how to perform basic operations with the oscilloscope.

Chapter 3, “Online Help and Other Information,” starting on page 43 describes the 
Infiniium oscilloscope application’s online help contents and online demos. The 
online help describes how to use the Infiniium oscilloscope application in detail.

For More Information
• For detailed information on how the oscilloscope makes measurements and 

how to use the oscilloscope, see the Infiniium oscilloscope application’s online 
help.

• For information on controlling the oscilloscope from a remote computer, see 
the Oscilloscopes Programmer’s Reference found in the Infiniium oscilloscope 
application’s online help.

• For information on testing and servicing the oscilloscope, see the Service Guide 
found in the Infiniium oscilloscope application’s online help.
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This chapter shows how to set up your Infiniium oscilloscope, connect power and 
accessories, and verify general operation.
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1 Setting Up the Oscilloscope
 

Inspecting Package Contents

✔ Inspect the shipping container for damage.

• Keep the shipping container or cushioning material until you have inspected 
the contents of the shipment for completeness and have checked the 
oscilloscope mechanically and electrically.

• If the shipping container is damaged, or the cushioning materials show signs 
of stress, notify the carrier and your Keysight Technologies Sales Office. 
Keep the shipping materials for the carrier’s inspection. The Keysight 
Technologies Sales Office will arrange for repair or replacement at 
Keysight’s option without waiting for claim settlement.

✔ Inspect the oscilloscope.

If there is mechanical damage or a defect, or if the oscilloscope does not 
operate properly or does not pass performance tests, notify your Keysight 
Technologies Sales Office.

✔ Verify that you received the following items in the Infiniium oscilloscope 
packaging.

• mouse

• stylus

• keyboard

• accessories pouch

• front panel cover 

• calibration cable (not available or required for the DSO90254A)

• precision 3.5 mm adapters (qty 2) (not available or required for the 
DSO90254A)

• Keysight E2655C probe de-skew and performance verification kit 

• power cord

If anything is missing, contact your nearest Keysight Technologies Sales Office. 

✔ Verify that you received the options and accessories you ordered and that none 
were damaged.

For a complete list of options and accessories available for the 90000A Series 
oscilloscopes, see the Infiniium 90000A Series Oscilloscopes Data Sheet.

CAUTION ACCESSORIES POUCH—The accessories pouch is designed to carry less than 45.36 
kgs (100 lbs) of weight. Do not exceed this weight. Also, do not try to pick up the 
oscilloscope using the accessories pouch strap.

http://literature.cdn.keysight.com/litweb/pdf/5989-7819EN.pdf
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Specifications and Characteristics

Environment Indoor use only

Ambient temperature Operating: 5 °C to +40 °C 
Non-operating: –40 °C to +65 °C

Humidity Operating: up to 95% relative humidity (non-condensing) at +40 °C
Non-operating: up to 90% relative humidity at +65 °C 

Altitude Operating: up to 4,000 meters (12,000 feet)
Non-operating: up to 15,300 meters (50,000 feet)

Installation Category II

Power Requirements 100-240 VAC at 50-60 Hz; maximum input power 800 W 

Voltage Fluctuations The mains supply voltage fluctuations are not to exceed ± 10% of the 
nominal supply voltage

Pollution Degree The Infiniium 90000A Series oscilloscopes may be operated in 
environments of Pollution Degree 2

Pollution Degree Definitions Pollution Degree 1: No pollution or only dry, non-conductive pollution 
occurs. The pollution has no influence. Example: A clean room or 
climate-controlled office environment.

Pollution Degree 2. Normally only dry non-conductive pollution 
occurs. Occasionally a temporary conductivity caused by 
condensation may occur. Example: General indoor environment.

Pollution Degree 3: Conductive pollution occurs, or dry, 
non-conductive pollution occurs which becomes conductive due to 
condensation which is expected. Example: Sheltered outdoor 
environment.
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1 Setting Up the Oscilloscope
 

Positioning for Proper Airflow

1 Position the oscilloscope where it will have sufficient clearance for airflow 
around the back and sides.

Figure 1 Positioning the 90000A Series oscilloscope with sufficient clearance

Minimum 0 mm

Minimum 0 mm

The airflow requirement is 300 cfm

Minimum 85 mm Minimum 85 mm

Minimum 39 mm

Top View

Rear Panel
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Connecting Accessories and Cables

Plug the supplied mouse and keyboard into the USB ports. If you choose to use a 
PS2 mouse or keyboard, you must plug it in to the PS2 port on the rear panel 
before turning on power to the oscilloscope.

Connect your LAN cable to the RJ-45 LAN connector on the back panel of the 
oscilloscope.

Figure 2 Back panel

NOTE Connecting devices to all three USB ports on the front of the oscilloscope may cause the 
start-up process to stop due to overload. We recommend using the ports on the rear of the 
oscilloscope, or connecting the devices after the power-up cycle is complete.

NOTE After you have connected to the LAN card, you must set up the network. Exit the oscilloscope 
application before you start setting up your network.

If you do not know how to set up a network in the Windows 7 operating system, see your 
network administrator or use the Windows 7 operating system’s online help.

PS2 ports

serial port 

parallel port

USB host ports

audio connectors
LAN connector USB connector

GPIB connector



14 Infiniium 90000A Series Oscilloscopes User’s Guide

1 Setting Up the Oscilloscope
 

Connecting Power

• Connect the power cord to the rear of the oscilloscope, then to a suitable AC 
voltage source.

Table 1 Power requirements

Power 100 - 240 VAC ±10% at 50/60 Hz
Input power not to exceed 800 Watts

CAUTION Use Supplied Power Cord

Use only power cords designed for your oscilloscope. The oscilloscope power supply 
automatically adjusts for line input voltages in the range 100 to 240 VAC. Therefore, 
you do not need to adjust an input line voltage setting. 

The line cord provided is matched to the country of origin of the order.

WARNING Properly Ground the Oscilloscope

To avoid electric shock, be sure the oscilloscope is properly grounded.

Figure 3 Power cord connection
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Connecting Oscilloscope Probes

Some optional Infiniium oscilloscope probes, such as the InfiniiMax 1130 series 
probes, connect differently than other probes. Follow these steps to connect these 
snap-on probes to the oscilloscope:

1 Attach the probe connector to the desired oscilloscope channel or trigger input. 
Push it straight on until it latches into place.

2 Connect the probe head to the circuit of interest using the browser or other 
probing accessories.

Figure 4 Attaching a probe connector

Figure 5 Probe browser
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1 Setting Up the Oscilloscope
 

3 To disconnect the probe, push the small latch on top of the probe connector to 
the left, then pull the connector body away from the front panel of the 
oscilloscope without twisting it.

Before using InfiniiMax I, II, or III probes, review the InfiniiMax Probe Handling 
Guide included with the probes. These probes are ESD sensitive devices and there 
is a proper order for connecting probe amplifiers to the oscilloscope, probe heads 
to the device under test (DUT), and probe heads to the amplifier. You can also find 
the InfiniiMax Probe Handling Guide on the Keysight web site (www.keysight.com) 
or with other Keysight oscilloscope probes documentation in the Probe Resource 
Center (www.keysight.com/find/prc).

Figure 6 Disconnecting the oscilloscope probe

CAUTION Do not try to twist the snap-on probes on or off the oscilloscope’s BNC connector. 
Twisting the probe connector body will damage it.

CAUTION Do not exceed the maximum input voltage rating. The maximum input voltage for the 
50 Ω inputs is ±5 Vpeak, CAT I.

http://www.keysight.com
http://www.keysight.com/find/prc
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Connecting SMA Cables

You can connect an SMA cable to the Infiniium 90000A Series oscilloscopes 
(except for the DSO90254A model) by using the 54855-67604 SMA-to-precision 
BNC adapter.

1 Attach the two SMA-to-precision BNC adapters to the ends of an SMA cable.

2 Push the SMA-to-precision BNC adapters onto the oscilloscope BNC 
connectors.

3 Tighten the thumbscrews until they are snug.

Figure 7  Connecting SMA-to-precision BNC adapters

thumb screw

SMA cable

SMA-to-precision
BNC adapter

NOTE Be sure the 54855-67604 adapters are unlocked before trying to attach them to the BNC 
connectors. To ensure the adapter is unlocked, hold the bayonet in your left hand and turn the 
nut counter-clockwise to unlock it.

Nut Bayonet

dekcoLdekcolnU
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1 Setting Up the Oscilloscope
 

Tilting the Oscilloscope for Easier Viewing

To angle the oscilloscope upward, lift the front of the oscilloscope and pull out the 
two wire feet. 

Figure 8  Latching the front feet
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Turning On the Oscilloscope

1 Press the power button in the lower left corner of the oscilloscope front panel.

After a short initialization period, the oscilloscope display appears. The 
oscilloscope is ready to use.

2 You can connect and disconnect probes and BNC cables while the oscilloscope 
is turned on.

Figure 9 Turning On the oscilloscope

Aux Out Aux Trig

power button
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1 Setting Up the Oscilloscope
 

Verifying Basic Oscilloscope Operation

1 Connect one end of the calibration cable using SMA-to-precision BNC 
adapters to channel 1.

2 Connect the other end of the calibration cable to the Aux Out connector on the 
front panel.

3 Press [Defaul t Setup] on the front panel.

The display will pause momentarily while the oscilloscope is configured to its 
default settings.

4 Press [Auto Scale] on the front panel.

The display will pause momentarily while the oscilloscope adjusts the time/div 
setting and vertical scale. You should then see a square wave with about four 
cycles on screen and a peak-to-peak amplitude of approximately five divisions.

If you do not see the waveform, make sure your power source is adequate, the 
oscilloscope is properly powered on, and the probe is connected securely to the 
front-panel channel input BNC and to the probe calibration output.

5 Move the mouse around the mouse surface and verify that the on-screen 
pointer follows the mouse movement.

6 Touch the pointer of the touch screen stylus to the surface of the screen and 
move it around while verifying that the pointer follows the movement.

Figure 10 Verifying basic oscilloscope operation

Aux Out Aux Trig
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Installing Application Programs on Infiniium

Infiniium has an open Windows operating system, which lets you install your own 
application software. Any application that runs on Microsoft Windows 7 Embedded 
and uses 8 GB of RAM or less may be installed on your Infiniium oscilloscope.

NOTE Exit the oscilloscope application before installing any software.

CAUTION Installing an application that does not meet these requirements may break the 
oscilloscope application and require a hard drive recovery.
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Changing Windows Operating System Settings

Many Windows operating system settings can be changed to suit your own 
personal preferences. However, some operating system settings should not be 
changed because doing so would interfere with the proper operation of the 
oscilloscope.

• Do not change the Power Options.

• Do not change the Language settings.

• Do not remove Fonts.

• Do not change the screen resolution from 1024 by 768 pixels.

• Do not use the Administrative Tools to enable or disable Internet Information 
Services. Use the Infiniium SCPI Server dialog box (Util ities > Remote...) to enable 
or disable the Web Server.

• Do not delete or modify the Infiniium Administrator user account.

NOTE Exit the oscilloscope application before changing any Windows operating system settings 
outside of the oscilloscope application.
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Turning Off the Oscilloscope

Press the power switch at the lower left corner of the oscilloscope front panel. The 
oscilloscope will go through a normal Windows operating system shutdown 
process.

Cleaning the Oscilloscope

Clean the oscilloscope with a soft cloth dampened with a mild soap and water 
solution.

CAUTION Do not use too much liquid in cleaning the oscilloscope. Water can enter the Infiniium 
front panel, damaging sensitive electronic components.
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This chapter describes how to use the Infiniium 90000A Series oscilloscope’s 
front-panel controls and user interface.

• The familiar front-panel oscilloscope interface with knobs and keys is optimized 
for common tasks and basic measurements. 

• The Infiniium oscilloscope application’s user interface with menus, windows, 
dialog boxes, and toolbars provides easy logical access to dozens of 
configuration and analysis tools, making it easy for you to set up and make 
complex measurements. 

• You have the option of using either the front panel controls or the user interface 
for many common tasks.
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Front Panel Controls (Keys and Knobs) Overview

The Infiniium 90000A Series oscilloscope front panel gives you direct access to the 
functions needed to perform the most common measurements, using a traditional 
oscilloscope interface. Knobs and keys let you directly set vertical and horizontal 
parameters. The front panel also has a set of LED indicators; by using these and 
the display, you see the oscilloscope’s configuration at a glance.

The oscilloscope uses color consistently throughout the front panel and user 
interface. For example, the color of the knob for channel 1 is the same color as the 
waveform for channel 1. All the configuration items and values related to channel 
1 are displayed in the same color.

Figure 11 Infiniium 90000A Series oscilloscope front panel

Marker and 
Measurement Controls

Vertical controls

Acquisition and 
general controls

Horizontal 
controls Trigger 

controls
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User Interface Overview

With the user interface for the Infiniium oscilloscope, you can access all of the 
configuration and measurement features of the oscilloscope through an 
easy-to-use system of windows, menus, toolbars, dialog boxes, icons, wizards, 
and buttons.

The user interface is arranged so the most common functions affecting the 
waveform display are located around the edge of the waveform display area. 

Context-sensitive menus are available when you right-click something in the 
waveform display area, such as the grid, a signal, a bookmark, or a measurement. 
You can mouse over or touch other areas, such as the drag & drop measurements 
area and horizontal and acquisition control regions, to find more information about 
those areas or to enter data. 

The following figures call out the areas and controls of the user interface. 

The selected grid mode in the upper right corner determines whether you draw a 
selection box or manipulate waveforms when you touch the screen.

Figure 12 Infiniium oscilloscope top of display

Clear display

Turn waveforms on/off

Pin/unpin controls
Memory
bar

Set vertical scale
Set vertical offsetAccess the

Channel dialog box
Ac
Ch

Access the
Trigger dialog box

Grid selection:
Draw rectangle
mode

Drag waveform
mode

Set trigger levelGlobal
bandwidth
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The waveform display area shows up to eight waveform windows. Several display 
options are available, such as grids or horizontal and vertical scales. 

Ground reference indicators appear for each displayed channel, waveform 
memory, or math function waveform. The symbol represents the ground reference 
point for each waveform; it moves when you change the vertical offset. You can 
also drag this symbol up and down to change the vertical offset for that waveform.

Figure 13 Infiniium oscilloscope waveform display area

Drag & Drop 
measurements

Ground reference
indicator

Scale
settings

NOTE Avoid Overdriving Vertical Input Amplifiers

When zooming on a waveform with the oscilloscope running, be careful to keep the signal 
within the screen vertically to avoid overdriving the vertical input amplifiers. Overdriving 
causes waveform distortion and erroneous measurement results. 
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A Results pane is visible at the very bottom of the display when you do something 
that requires it, such as take a measurement. When it is not needed, the Results 
pane is not visible.

Menu overview

You can use menus to perform defined operations, set up measurement 
parameters, and access every function the oscilloscope provides. 

Take a few minutes to look through the menus to get an overview of the many 
features and capabilities of your Infiniium oscilloscope.

The sub-menu selections will vary slightly, depending on which licenses are 
installed.

Figure 14 Infiniium oscilloscope bottom of display

Expand drag & drop
measurements

Access the Horizontal dialog box

Set horizontal scale

Set horizontal
position

Zoom on/off

Markers turn on/
set up

Pin/unpin
controls

Figure 15 Menu bar
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Using the Setup and Display Controls

With the setup and display controls you can set the oscilloscope to a known 
starting condition, set the display to suit your preference, and define a key to 
perform automatic measurements or other quick actions. 

• To automatically configure the oscilloscope for the current input signal(s), press 
[Auto Scale] or choose Control > Autoscale from the main menu.

• To reset the oscilloscope to its default setup, press [Defaul t Setup] or choose 
Control > Defaul t Setup. Choose Control > Undo Defaul t Setup to return the 
oscilloscope to its original configuration.

Using the touch screen

To enable or disable the touch screen, press the [Touch] key. Or, choose Utilities > 
User Preferences... to enable the touch screen from the User Preferences dialog 
box.

Touch the drag waveform icon near the upper right corner of the display to 
highlight it.

Saving the screen image

• To save the screen image to a file for use in other programs or documents, 
press the [Save Screen] key or choose File > Save > Screen Image....

• The first time you save a screen image you will be prompted to enter a location 
for the saved file. Subsequent saves automatically place the file in that location.

Figure 16 Setup and display control keys

NOTE Save the Current Oscilloscope Configuration

Before using the default setup, you may want to save the current oscilloscope configuration 
for later use. See the online help (described in chapter 3) for instructions on saving and 
recalling setups, and for information on the exact configuration that is set when you use the 
default setup.
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Clearing the waveform display

Press the [Clear Display] key or click the clear display  button.

The oscilloscope clears acquired waveform data from the display in preparation for 
another acquisition. If the oscilloscope is in Run mode and is receiving triggers, it 
will update the display as it collects new waveform data.

Clearing the waveform display also resets averaging, infinite persistence, color 
grade persistence, histograms, measurement statistics, and the mask testing 
database.

Adjusting waveform brightness

Turn the Intensity knob to set the waveforms to your desired brightness.
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Starting and Stopping Waveform Acquisitions

Use the acquisition run controls to run and stop acquisitions or make a single 
acquisition. The boxed area of the memory bar above the waveform display area 
shows which portion of the channel’s acquisition memory you are viewing. 

The [Run/Stop] key is lit green and the green Run button is highlighted when the 
oscilloscope is running (acquiring data). The [Run/Stop] key is red and the Stop 
button is highlighted when the acquisition is stopped. 

• To start waveform acquisition, press the [Run/Stop] key or click Run.

The oscilloscope begins acquiring data. When it receives a trigger signal, it 
finishes acquiring data, updates the display, and then starts another acquisition 
cycle if it is in Trig’d or Auto trigger mode.

• To stop waveform acquisition, press the [Run/Stop] key or click Stop. Whatever 
data was last acquired remains on the screen.

• To make a single acquisition, press the [Single] key or click Single.

• You can also click the Run, Stop, and Single commands from the Control menu.

• To set up how you want the signals to be sampled, such as sampling rate and 
mode, click Setup > Acquisition....

Figure 17 Acquisition run control keys and buttons
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Adjusting the Horizontal Time Scale and Trigger Position

Use the horizontal controls to configure the horizontal scale (time per division) and 
horizontal position of the waveform. You can view a magnified section of the 
waveform using the zoom window.

Use gestures on the touch screen to adjust the horizontal scale and position. You 
can also use the horizontal knobs, horizontal controls, or Horizontal dialog box.

Adjusting the horizontal scale

• The horizontal scale knob is the larger of the two horizontal control knobs. To 
stretch the waveform horizontally, turn the horizontal scale knob clockwise. To 
shrink it horizontally, turn the knob counter-clockwise.

Stretching the waveform means fewer seconds are displayed per division. 
Shrinking it means more seconds are displayed per division.

• Push and turn the horizontal scale knob to change the scaling in finer (Vernier) 
increments.

Figure 18 Horizontal scale and position knobs, [Zoom] key

Figure 19 User interface horizontal controls

Horizontal scale knob:
adjusts the time per division

Magnifies a part of the waveform
in a new window

Horizontal position knob:
adjusts delay between trigger
and center screen

Access the Horizontal
dialog box

Set horizontal scale Set horizontal position
(delay)

Turn Zoom mode on/off
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• You can also use the controls in the horizontal toolbar to adjust the horizontal 
scale. Mouse over or touch the horizontal scale field and use the resulting 
controls to set a particular horizontal scale. You can click the Scale field to enter 
an exact value, or click the “narrower” or “wider” buttons.

Adjusting the horizontal trigger position (delay)

• The horizontal position knob is the smaller of the two horizontal control knobs. 
Turn it to move the waveform to the right or left.

Moving the waveform to the right shows more of the pre-trigger data (data 
acquired before the trigger event). Moving the waveform to the left shows more 
of the post-trigger data.

When you drag the desired waveform, the horizontal position will change for all 
channels and functions on the display. Waveform memories will also move if 
you check the Tie To Timebase box in the Waveform Memories dialog box.

• You can also use the controls in the horizontal toolbar to adjust the horizontal 
position. Mouse over or touch the horizontal position field and use the resulting 
controls to set a particular horizontal position (time relative to the trigger at the 
highlighted horizontal reference point). 

Magnifying a part of the waveform using Zoom

• To turn on zoom, press the [Zoom] key or click the Zoom button.

The waveform display area splits into two regions. The top one is the main 
timebase. The bottom is the zoomed timebase, which represents an expansion 
of the acquired waveform data. A section of the waveform in the main timebase 
window is highlighted to indicate the part shown in the zoomed timebase 
window.

The horizontal scale and horizontal position controls now change how the 
waveform is shown in the zoomed timebase window. The horizontal scale will 
change the amount of magnification, while the position will change the part of 
the waveform in the main window that is shown in the zoomed window.

• Press the [Zoom] key or click the Zoom button again to turn off Zoom.

Setting the scale, position, and timebase reference point

You can use the Horizontal dialog box to set scale, position, and timebase 
reference. You can also set up the zoomed timebase window.

• To access the Horizontal dialog box, click the  in the horizontal toolbar, or 
click Setup > Horizontal... from the menu bar.

• The Timebase Reference control is a slider from 0 to 100% of the screen. The 
center of the screen is at 50%. The slider correlates to the solid orange triangle 
at the bottom of the display area, showing you where the horizontal offset is on 
the screen.
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Adjusting the Vertical Settings

Use the vertical controls to set the vertical scaling (volts per division) and vertical 
offset for each analog channel. You can also turn the display on or off for a 
particular channel.

Turning an analog channel on or off

• To turn an analog channel on or off, press the channel number key on the front 
panel or click the Add Waveforms button . When you turn off a channel, the 
current vertical scale and offset fields for that channel disappear.

If you are not using a particular analog channel, you can turn it off to simplify 
the waveform display and increase the display update rate. Functions continue 
to run on a channel source that is turned off. Data acquisition continues for a 
channel if a function requires it.

Figure 20 Channel keys and vertical scale and offset knobs

Figure 21 User interface vertical controls

Vertical scale knob:
adjusts vertical scaling 
(in volts per division)

Turns analog channel 1
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Open the Channel
dialog box

Set vertical scale Set vertical offset

Turn waveforms
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NOTE Using an Analog Channel as Trigger

Any analog channel can be used as a trigger source. If you need a trigger but do not need all 
analog channels, you can use an analog channel as a trigger without displaying it by turning 
the analog channel display off.
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Adjusting the analog channel’s vertical scale and offset

You can use the vertical scale and offset knobs, the vertical user interface controls, 
or the Channel dialog box to adjust the vertical scale and offset.

• The vertical scale knob is the larger of the two knobs for a channel. Turn it to 
make the waveform bigger (fewer volts per division) or smaller (more volts per 
division).

• You can also mouse over or touch the vertical scale field and use the resulting 
controls to set an exact value for the scaling.

• The vertical offset knob is the smaller of the two knobs for a channel. Turn it to 
move the waveform up or down. 

• You can click and drag the waveform or its ground reference indicator to the 
desired vertical offset if the grid is in drag mode .

• Click Setup > Channel N... or click a channel number to open the Channel dialog 
box, in which you can set the vertical scale, offset, skew, and labels. You can 
also specify the characteristics of a probe, or perform a probe calibration.

For Keysight Technologies probes that are compatible with AutoProbe I 
interfaces, the oscilloscope will automatically set these characteristics (except 
for skew) after identifying the probe when it is connected to the channel input.
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Setting Up Triggers

Use the trigger controls to set the conditions on which the oscilloscope will trigger 
and acquire an input signal. You can set up a variety of trigger conditions. Edge 
triggers and the parameters for edge triggering can be set up from the front panel.

Trigger configuration settings you make using the user interface are reflected in 
the front-panel status indicators, and will remain set unless you change them or 
press the [Defaul t Setup] key. 

Setting the oscilloscope to trigger on an edge

1 Press the [Source] key until the desired trigger source LED is illuminated.

You can choose any of the channels or the Aux or Line input as the source for an 
edge trigger.

2 Press the [Slope] key until the desired slope LED is lit.

You can have an edge trigger on a rising or falling edge, or both.

3 Press the [Sweep] key until the desired LED is lit (Trig’d or Auto).

When Auto is selected, if a trigger does not occur within a certain amount of 
time, an acquisition is automatically saved and displayed. In Auto trigger mode, 
you are able to see your signals while setting up the desired trigger.

When Trig’d is selected, the oscilloscope must find the trigger before saving 
and displaying captured data. 

4 Turn the trigger Level knob to adjust the voltage level at which the oscilloscope 
will trigger.

Use the Trigger dialog box to select any of the different modes of triggering, the 
parameters and conditions for each trigger mode, and advanced configuration 
items.

You can also mouse over the trigger level field and use the resulting controls to set 
a specific trigger level when the scope is set for edge trigger on a specific channel. 
You can also drag the trigger reference indicator at the left side of the display, or 
drag the trigger line itself, which appears when you click or touch the grid.

Figure 22 Trigger controls and indicators
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Using Markers and Making a Measurement

Use the marker and measurement controls to display and adjust markers, define a 
key to perform automatic measurements or other quick actions, and make 
measurements.

Making a measurement on a waveform

Click and drag a measurement icon to the waveform event you want to measure, 
or click a measurement icon and specify which source you want to measure in the 
dialog box that appears.

Figure 23 Front panel measure controls

Figure 24 User interface drag & drop measurements
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For measurements on waveform features, such as those that involve waveform 
edges, if you click a measurement icon and specify a source, the measurement 
defaults to using the feature closest to the horizontal reference point. When you 
make the measurement using drag-and-drop, the measurement uses the 
waveform feature closest to the point where you drop the icon.

The most commonly used measurements are available in the drag and drop area. 
Others are available from the Add Measurement dialog box.

When you drag and drop a measurement icon on a waveform, the icon outline 
changes color to match the color of each waveform it touches so you can easily 
see which waveform will be measured when you release. 

For edge-sensitive measurements, when you drop the measurement icon on a 
waveform, a circled number appears in the waveform marker color. This number 
shows exactly where the measurement is being made. It is displayed next to the 
measurement readout in the Results area. 

This feature helps you distinguish measurement results from each other when you 
make multiple measurements on the same waveform, but at different waveform 
features. 

Using quick measurements

• You can define the [Multi Purpose] key to perform one of these quick actions:

• QuickMeas—performs automatic measurements

• QuickPrint—prints the screen image to the default printer

• QuickScreen—saves the screen image to a file

• QuickSetup—loads a setup file

• QuickWaveform—saves waveform data to a file

• QuickSave—saves a customized set of screen images or waveforms to a file

• QuickEmail—sends an email of the current screen image

• QuickExecute—runs an executable file

• QuickControl—cycles through the possible front panel control sources

• QuickComposite—saves composite data to a file

The action taken when the [Multi Purpose] key is pressed (or Utilities > Multipurpose 
is chosen) depends on the feature selected in the Customize Multipurpose dialog 
box (Utilities > Customize Multipurpose...). The default feature is QuickMeas.

• To turn on the quick measurement display, press the [Multi Purpose] key.

The 10 preset measurements defined in the Quick Measurement configuration 
are enabled and results appear on the screen for the first waveform source. 

• To measure parameters for another waveform, press the [Multi Purpose] key 
until that waveform is the one shown in the measurement readout. Continuing 
to press the [Multi Purpose] key cycles through each of the waveforms available.
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• To turn off the quick measurement display, cycle through all channels until the 
measurements are turned off.

See the Infiniium oscilloscope application’s online help for information on how to 
configure the quick measurement capability.

Using markers

Markers make it easier to make precise measurements because the marker 
measurement readouts show exact voltage and time positions for the markers. The 
measurements are based on actual waveform data from the acquisition system, 
not on approximations based on the display position, so you can be sure the values 
are highly accurate.

Using the marker and measurement controls, you control two sets of markers 
within the oscilloscope grid. 

Both time and voltage differences between the markers are updated continuously 
on the screen. By default, the markers track the source waveform. Voltage 
measurements from the markers are the value of the waveform at the time set with 
the marker arrow keys.

• To select the type of marker mode you want to use, press the [Markers] key and 
select the mode in the pop-up dialog box.

• Set the parameters in the Markers dialog box.

• Marker 1 has a solid line pattern and Marker 2 has a dashed line pattern on the 
waveform display. Each is associated with the first available source on the 
display.

• Push the Position knob to toggle between Marker 1 and Marker 2. Turn the 
knob to move the marker.

• In Track Measurements mode, the marker position cannot be changed. 

• Drag a marker to quickly move it to the desired waveform event. You can use 
the Marker Position knobs for fine adjustment, or click Measure > Markers... or 
the Markers button  and set the marker position precisely.
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Saving and Printing Data

• Click File > Save > to save your composite, setup, waveform, screen image, or 
measurement data. You can also save to a waveform memory.

• Click File > Print... to send waveform and setup data to a specified printer.

• Click File > Copy Screen Image to easily copy and paste a screen image into a 
document.

• You can customize the [Mul ti Purpose] key to perform a QuickPrint.
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Forcing a Default Setup

If your Infiniium oscilloscope is not working properly when you start it up, follow 
these steps to perform a default setup and return the oscilloscope to normal 
operation.

1 Click Control > Default Setup or press the [Default Setup] key.

2 If the oscilloscope is still not working properly, click Control > Factory Default to 
return the oscilloscope to the default settings it had when it left the factory.

3 If the oscilloscope is still not working properly, turn it off.

4 Turn the oscilloscope back on. If it does not successfully restart, try recycling 
the power again.

5 As soon as the Windows 7 load screen disappears, press [Default Setup]. If the 
oscilloscope still does not successfully restart, follow the instructions for 
recovering the hard drive.

Infiniium hard drive recovery

Follow these steps to recover your Infiniium hard drive.

1 Turn off the oscilloscope.

2 Connect the keyboard and mouse to the USB host ports on the back of the 
oscilloscope.

3 Turn on the oscilloscope.

4 As soon as you see the message press F2 to boot the Infiniium Recovery System, 
press [F2] and follow the on-screen instructions.

5 Once the recovery process is finished and the oscilloscope is running, check in 
the About Infiniium dialog box under installed options to see if all of the options 
you ordered are installed. If the options are not installed, install them using the 
license keys provided on the oscilloscope option license certificates you 
received, or refer to the back of the oscilloscope.
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Accessing the Online Help / 43
Navigating the Online Help / 45
Using the Demo Wizard / 45

Most of the information about using the Infiniium oscilloscope effectively is 
included in the online help.

To access the online help, click Help > Contents... from the menu bar or click the 
question mark in the top right corner of dialog boxes.

Accessing the Online Help

• Click Help > Contents....

The Using the Oscilloscope topic appears on the home page. It looks like the 
following figure.
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For information about items in a dialog box, click the Help button  in that 
dialog box.

Figure 25 Online Help home page

Figure 26 Help button for dialog box Help

Displays the Help topic
for this dialog box
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Navigating the Online Help

The online help provides several ways to find the information you need.

Use the Contents tab to browse topics in the help system by clicking topics in the 
left pane.

Use the Index tab to type in a keyword and search the index for that keyword or 
scroll through the list to find a topic.

Use the Search tab to type in a keyword and if that word exists in the online help, a 
list of topics containing the keyword appears.

Use the Favorites tab to add preferred help topics to a list for easy reference.

Using the Demo Wizard

Your Infiniium oscilloscope comes with a built-in demo wizard that showcases 
many of the oscilloscope’s capabilities. To see the demos, click Help > Show Demo 
Wizard.... You can then select a specific demo, such as a particular protocol or a UI 
demo showing bookmarks.

For example, the following screen display shows the initial demo page for the FFT 
function. To experiment with the demo, click Load Demo....
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Figure 27 FFT demo
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